CoD:AW:新パッチで「サーバーのバージョンが異なります」エラー発生【追記】

CoD:AW:新パッチで「サーバーのバージョンが異なります」エラー発生【追記】

先ほどPlayStation版『Call of Duty: Advanced Warfare(コール オブ デューティ アドバンスド・ウォーフェア)』へ最新された大きめのサイズの新パッチですが、「サーバーのバージョンが異なります 1.11」というエラーメッセージが表示されオンラインプレイが出来ないとの報告が寄せられています。

治し方?

筆者の環境では一度CoD:AW(PS4/DL版)のアプリケーションを終了し再起動したところ、問題なくプレイ出来たので試してみてください。本体やルーターの再起動も試した方が良いかもしれません。また、治った、治らない、別の方法で治ったといった情報もバージョンと共にシェアしてくれると助かります。

追記:一試合プレイ後に同様のエラーが再発生しプレイできなくなりました。余談ながら試合は大勝利、しかもちょっと楽しいラスキルを飾りました。

追記2:「プレイリストのアップデートが利用できます。これよりダウンロードを行います」とのメッセージが表示されたので、これが行き渡ればマッチするかもしれません。現在は恐らくバージョン違いのため人が見つからない状態です。

なお北米版のPlayStationへ、このパッチと同時に第一弾DLC”Havoc”の配信が開始された模様です。日本語版への配信は恐らく明日、2015年2月27日になると思われます。

Call of Duty: Advanced Warfare – Havoc DLC Pack Preview [HD 1080P]

via Twitter Thanks!